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Introduction 
to  
StoryBoard Quick 6

tm

Welcome

Thank you for purchasing StoryBoard Quick 6. Whether you are a new user or upgrading, StoryBoard 
Quick 6 will feel and look brand new. It has been rewritten for use on updated operating systems 
and takes advantage of new processing options. StoryBoard Quick 6 will assist you in creating the 
shooting storyboards for your project in record time.  We know storyboards are a means to an end, and 
StoryBoard Quick was designed to help you get there faster by visually communicating your idea to 
your cast, crew, associates and clients. 

Installing StoryBoard Quick 6 

Please read and agree to the PowerProduction Software User License Agreement provided in the 
StoryBoard Quick installer.  The User License Agreement must be agreed to in order to proceed with 
installation and use of the software. If you do not agree to the User License Agreement, please return 
your entire package to the place of purchase. 

PowerProduction Software is unable to accept returns on downloaded or installed products.

System Requirements for StoryBoard Quick 6

• Macintosh OS X 10.4 or later; or Windows Vista / Windows XP
• 128 MG of system RAM
• 800 MEGs of hard disk space 
• 24-bit color display, 1024 x 768 resolution
• CD ROM Drive

Installing Macintosh:  
1. Insert StoryBoard Quick Installer CD.  The CD icon will appear on your desktop;  
2. Double click to open CD icon.  A window will appear;  
3. Double click the StoryBoard Quick package file icon.  This will start the installer application. Follow 
instructions on screen.  When the disk is finished, eject CD;

Installing Windows:
Insert CD and the installer will automatically start. Follow instructions on screen. 
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Launching StoryBoard Quick

After running the install program, a StoryBoard Quick 6 folder will appear in the location you chose 
during the installation.  If you selected to have a shortcut icon generated, one will be placed on your 
desktop.  You may also access the program as follow:

On Macintosh: Open the StoryBoard Quick 6 folder in Applications double click on the StoryBoard 
Quick 6 application icon.
On Windows:  Go to Start Menu > Programs > StoryBoard Quick > StoryBoard Quick 6.

Welcome Screen

When StoryBoard Quick is launched, you will be 
greeted with a Welcome Screen. From this win-
dow you are able to choose whether you would 
like to start a New Project, Open (an existing) 
Project or Open Documentation. The manual 
is in PDF format and can be opened through the 
Help menu at anytime.  
 
If you choose New Project you can select your 

Project Format before you start.
You can bypass these screens by clicking the Close 
Box in the upper right-hand corner  You may also 
turn the Welcome Screen off by going into the menu 
File > Preferences... and unchecking the box next 
to Show Welcome Screen.   

Authorization and Registration

The first time StoryBoard Quick is launched on a newly-installed computer, the software will need 
authorization in order to run. 

When the StoryBoard Quick Registration dialog box appears, type your StoryBoard Quick Serial 
Number into Step One. While connected to the internet, click the Register Online button for 24-hour 
access to authorization.  You will be taken to the PowerProduction Online Registration website where 
you will be given the opportunity to register and receive an authorization code. Once the online form is 
filled out and submitted, you will receive your authorization code.  Copy and paste, or type, this code 
into Step Two of the StoryBoard Quick Registration dialog box.  Once you have your authorization code 
in Step Two, click the Save button.  Now StoryBoard Quick is authorized on your computer.
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If you do not have access to an internet connection on the computer on which you wish to install your 
version of StoryBoard Quick, phone authorization is available during regular office hours. Please visit 
www.powerproduction.com for phone number and office hours.
 
Documentation

The StoryBoard Quick 6 Reference Manual is included, in electronic PDF format, on the StoryBoard 
Quick CD or in the downloaded compressed file. It can be viewed on your computer without launching 
StoryBoard Quick or while using the program (select StoryBoard Quick Help from the Help Menu). 

What’s new in StoryBoard Quick 6

• New cast of Characters that can be colorized for added character customization and identification.
• New Props in new categories that can be colorized.
• New Import Script Formats
• Expanded Script Import Control
• New Import Scheduling Data
• New Script-Dominant Print Layout 
• New Export formats, including Export to Flash
• New Print Borders
• Custom Aspect Ratios
• Additional Director Tools
• Expanded Color Palette
• Batch Import Image Folder
• In-Frame Comic/Caption Balloons

Questions?

For questions when using StoryBoard Quick 6, please email:  support@powerproduction.com.  
Paid phone technical support is available for those times when you need instant access to our tech 
team. Access to phone support is also available via our maintenance contract.

Site Licenses are available for multiple-copy-use at one site.  Please call SALES:  800 457 0383 and 
speak with our sales staff.  
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Touring the 
Work Area

The Work Area

StoryBoard Quick 6 includes a number of windows/workspaces, palettes and toolbars to help you 
create, organize, monitor and modify your work. You can display and/or hide these elements when 
arranging your work area.  

StoryBoard Quick’s interface elements include: 
	 • Menu Bar with pull-down menus located at the top of the screen
	 • Toolbars (Main Toolbar and Draw Toolbar)  which display tool icons that perform functions 
	 • Floating Palettes 
		  - Library Palettes: Character, Locations, Props, My Characters
		  - Color Palette: Fill colors, Pen colors, Character and Prop colors
	 • Frame Window 
	 • Caption Window
 	 • Overview Window 
 	 • Layout/Preview Window

Caption WindowDraw Toolbar

Frame Window

Main Toolbar

Color Palette

Menu Bar

Content Palettes
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Menu Bar 

The Menu Bar consists of a series of seven pull-down menus used for accessing StoryBoard Quick's 
functions. Some menu and/or submenu commands and options are also accessible via toolbar icons. 
Menu items are grayed when not available for use in the active window. Clicking in a window makes the 
window active which then makes the appropriate functions available. For a complete list of commands 
available from the Menu Bar please see the Menu Reference Guide located in the tail end of this 
manual.

Macintosh users: 	The Macintosh operating system displays application-related commands 
beneath an additional menu StoryBoard Quick > About; Preferences; Hide; 
Show; Quit. 

Windows users:	  Access Preferences and Exit from the File Menu. 

Main Toolbar

The Main Toolbar commands are used for selecting, navigating and opening modes or windows while  
creating your storyboard project.  To activate a tool, click on the icon. An individual tool is active when 
highlighted in yellow. 

The tools from left to right are: Select Arrow, Open Caption Window, Open Overview Window, Open 
Print Layout,  Go to previous frame, Go to next frame, Zoom In, Zoom Out, Rotate Character (and 
rotational props) right or left, Change Character Angle high or low, Bring to Front, Send to Back. 

Frame Window

StoryBoard Quick's Frame Window is where the storyboard panel is drawn or composed. After 
launching StoryBoard Quick, the blank document is titled 1 of 1 •  Untitled1.sbq6 @100%.  StoryBoard 
Quick opens as an untitled document by default. 

Most projects will consist of multiple frames being created in order to simulate sequences of shots. 
Once you have developed a shot in the Frame Window and are ready to start on the next shot you will 
need to create a new frame. From the Menu Bar, use Frame > New Frame (Shortcut: Mac: Command-
M; Win: Ctrl-M) to create the next New Frame. 

Aspect Ratio Dialog Box

The default Aspect Ratio of the starting frame is HDTV (16:9). The Aspect Ratio can be changed to 
accommodate your project's format [e.g. Standard Television (4:3),  Corporate Presentation and more].

To select a different Aspect Ratio (either at the start or at any point during the creation of a project), you 
can access the Aspect Ratio Dialog Box (Frame > Aspect Ratio...). For more information on Aspect 
Ratio and Frame Size see the Frames & Objects Chapter.
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• To change the Aspect Ratio (width to height) for the current 
project, use Frame > Aspect Ratio to choose from presets.  
If you would like to change the default Aspect Ratio for 
the Frame Window, go to your Preferences and under the 
Application Tab select the default Aspect Ratio for your copy of 
StoryBoard Quick. 

• To enlarge the relative size of the Frame Window, you can 
either zoom the Window view or change the resolution of the 
frame. 

Content Palettes 

StoryBoard Quick Palettes are floating palettes that can be toggled open or closed using Window > 
Palettes > palette type name or Window > Show All Palettes. StoryBoard Quick Palettes include 
Character Library, Location Palettes (Interior and Exteriors), Prop Palettes (categorized) and Color 
Palette. 

Library Palettes
The StoryBoard Quick Library Palettes offer quick and easy access to ready-made content:  
    •  Characters (Male, Female):  available in various actions (poses), rotations and angles;
	 •  Locations (Interiors, Exteriors, Set Pieces); 
	 •  Props (rotating and colorizable); 

The Library Palettes give quick access to the various elements that can be used in composing and 
communicating shot ideas, scenes and/or layout ideas. The palettes are named to indicate their 
contents and they can be positioned anywhere on the screen by dragging the title bar. Click on a 
Library icon to open the content window.  Use Window Menu > Palettes to open any or all available 
libraries and to toggle between their open and close status.

Color Palette
To open the Color Palette, use Window > Palettes > Color Palette.  

The Color Palette has four tabs across the top to give you access to pick colors for elements that you 
draw in the frame using the Draw Tools as well as selecting colors for colorizing your Characters and a 
majority of props. The Color Palette will choose the correct tab based on the selected object.

The first is the Fill Tab which fills in the background of any drawn shape (using the Pen tool, Circle, 
Square, Polygon, Bezier), it also dictates the color of your Director"s Arrows, Comic/Caption 
Balloons and the background color for your Text-In-Frame Tool.  You can change the Fill Colors 
opacity using the up/down arrows next to the displayed opacity percentage.

Quick Tip: Double click in the Opacity Preview box (located right underneath the Opacity 
Percentage) to go from 100% to 0% or vice versa.

The second is the Line Color Tab which dictates the Stroke color for all Draw Tool items, 
including the Arrows and the Line Tool.  In this tab you are also able to select the opacity of the 
outline as well as the thickness, by pixels, of the outlines.  When using the Text-In-Frame Tool, 
the Line Color Tab will determine the color and opacity of the font but not the font size. 
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Quick Tip: Double click in the Pen Size Preview box (located right underneath the Pen Size) to 
go from any thickness to 1 pixel.  If already on 1, double click to toggle between 1 and 0.

The third and fourth tabs gives access to the new colorizable Characters and Props feature. 
Select these tabs when you would like to change the color properties of Characters or 
colorizable Props. (See Frame & Objects Chapter for more details.)

Draw Toolbar
The Draw Toolbar can be toggled open or closed by using Frame > Draw Tools. The Draw Toolbar 
contains:  Five Director's Arrows (In, Out, Across Screen, Zoom Into and Zoom Out frame indicators),  
In-Frame Caption Bubble, Scribble Pen, Text Tool, Line, Rectangle, Circle, Polygon, Bezier Curves 
and Crop Tool. (Use Object > Edit Point command to edit points on Bezier Curves, Polygons, Pen 
and Line objects). Other image-manipulation commands (Rotate, Flip, Align, Zoom, Group and Layer 
rearrangement commands) are also available in the Object Menu.  

Caption Window

Another element of a storyboard project is script text / annotations or other pertinent project data that 
may need to accompany your boards. Each StoryBoard Quick frame has a Caption Window where 
camera notes, dialog, scene description can be typed or imported.  Importing script text into StoryBoard 
Quick Caption Windows is easy using File > Import Scripts. 

Script Import Dialog Box

To import a script into the Caption Window from an external document you can access the Script Import 
Dialog Box using File > Import Script > select format of script).  For more information on importing 
your script, see the Text & Script Handling Chapter.
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Overview Window

Use the Overview Window (Window > Overview Thumbnails) 
to shuffle/rearrange the order of the boards in the project. The 
Overview Window can display captions (Use Preferences... > 
Overview tab to access the Show Caption option). 

Print Preview Window

When Print Preview Win-
dow is active you can format 
the print style for your storyboard project.  

The Print Preview Window opens when you use  File > Print 
Options... or File > Print Preview.

Use tools on the Print Toolbar or shortcuts on the toolbar at bot-
tom of page to change the number of frames per page and other 
options (vertical printing or script-dominant printing). 

Print & Layout Toolbars
The Print Toolbar contains commands to: Print; open Page 
Setup; open Print Options dialog;  Page Navigation (move back 
< or > forward) when there are multiple pages to be printed; and 
Zoom in or out on Preview Window to facilitate viewing final 
project layout. 

The Layout Toolbar at the bottom of the Print Preview Window offers various "frames per page" printing 
choices and the option to print in a GridFormat (as shown), in a Vertical Format (frames on left; text on 
right) or in Script-Dominant Format (script-dominant page layout with storyboards in the sidebar). The 
Print Toolbar is available for use when the Print Preview Window is active. 

Print Options

The Print Options dialog can be accessed from the File 
Menu (File > Print Options...) or from the Print Toolbar. The 
Print Options dialog box offers tab sections for format choices: 
Elements: Frames per Page; Print Elements (Frames, 
Captions, Frame Numbers); Format Style (Grid, Vertical, 
Script); Headers/Footers: Header text, Footer text, Font 
size for Headers/Footers, Page numbering, Special Text 
Commands; Margins: Page Boundaries. Use Preferences 
dialog box to choose between inches and centimeters for 
Page Boundaries/margin control.

For more details on Printing, please refer to the Printing 
Chapter.
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Other Interface Conventions

Undo and Redo
If you make a mistake or change your mind, you can undo recent changes or revert to a previously- 
saved version. 

You can undo or redo most recent actions within one frame; however, the precise number of undo's 
and redo's may be limited by the amount of RAM available in your computer and the kinds of actions 
you have performed. Each window has its own undo chain; the series of actions is discarded when you 
choose the Save As command, navigate to a new frame, close the document or when you exit or quit 
the program.
To correct mistakes, do one of the following:

• To undo the most recent change, choose Edit > Undo action. (You will be unable to undo certain 
actions; and Undo is window-specific, as well as frame-specific.)

• To redo an action, choose Edit > Redo.
• To undo all changes made since the last time you saved the project, choose File > Revert.

Zooming 
There are several ways to enlarge, magnify and zoom in StoryBoard Quick 6.

• Zoom to modify a single element/image (enlarge object relative to the frame size) using Main 
Toolbar's "+" and "-", use Object > Zoom or Ctrl + Mouse Scroll Wheel commands.

• Zoom (magnify) the view of a Frame Window; use Window > Zoom commands.
• Zoom (magnify) the view of the Print Preview Window (use Print Toolbar "+" and "-" icons).
• Make the Frame Window larger by using Frame > Aspect Ratio > Frame Memory settings.

Context Menus
Context menus are abbreviated menus providing quick access to useful commands "in context" with the 
windows you are working in (Frame Window and Overview Window). These menus are available as 
"secondary click" in an area by using Mac: Control-click or right click; Win: right click. 

StoryBoard Quick 6 supports advanced mouse controls. If using a two button or wheel mouse, 
secondary click features are available using the right click button or the wheel can be set to activate the 
secondary click.

Quick Tip: The wheel mouse can also be used to rotate characters into new positions or by 
adding a modifying key, can be used to rotate (tilt) or resize (zoom in or out) images.

Saving a Document 
Protect your work by saving often. The Save and Save As commands store documents in the 
StoryBoard Quick file format only. The Quick format is a collection of files and file folders.  Macintosh 
users will see a single file. Windows users will see a project folder with the selectable project file inside. 

• To save a document under a new name, choose File > Save As, specify a location and file name, 
and click Save. The newly-named file becomes the active document.
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Preferences and Defaults

Program preferences and default settings are stored in the StoryBoard Quick preferences file. 
This default file is saved each time you exit or quit StoryBoard Quick. To access and/or change the 
Preference commands: Mac: StoryBoard Quick menu > Preferences...; Win: File > Preferences...

Changing preference settings specifies how StoryBoard Quick documents and objects behave. Default 
settings are used for every new document created. A damaged preference file may cause unexpected 
behavior.  By removing the preferences, you can restore preferences to their default settings.

These preferences and default settings are stored in the quick6preferences.xml. (Located on Win XP: 
C:\Documents and Settings\[user name]\Application Data\; Win Vista: C:\Users\[user name]\AppData\
Roaming\; Mac: [home] Folder > Library Folder > Preferences Folder.)



StoryBoard Quick 6 User's Guide   12

Frames & Objects

The Frame Window

StoryBoard Quick's Frame Window is the work area where you create boards. Each frame you 
compose will represent a shot or a sequence. Whether you use StoryBoard Quick's ready-made 
integrated art (characters, locations and props), use the draw tools or import digital photos, the Frame 
Window is where you create the spatial relationships between the key elements of your shots. Selecting 
images from StoryBoard Quick libraries makes "sketching" out a frame easy, even if you can't draw. 
When using a digital camera to location scout, you can substitute actual location photos as you lock 
down locations for your shoot. After finishing one shot, use Frame > New Frame to begin composing 
the next frame (Mac: Command-M; Win: Ctrl-M).  

Frame Aspect Ratio

The Frame Window is a fixed size to give you the boundaries for composing shots. This is called 
the Aspect Ratio of the frame. Arranging the elements in the frame is called composing your shot. 
The default Aspect Ratio of the frame is HDTV. Other preset media frame sizes are also available: 
Television, IMAX, Super 16, European Feature, Widescreen, Corporate Presentation, US Feature Film 
and Website Planning.

To change the aspect ratio use Frame > Aspect Ratio. The drop-down list under the Aspect Ratio label 
offers choices of preset Aspect Ratios of often-used media formats. The chosen Aspect Ratio will set 
the size for all frames in the current project.

Quick Tip: To change the default Aspect Ratio setting for future projects, use the 
Preferences... > Application tab  (Mac: StoryBoard Quick > Preferences... > Application; Win: File > 
Preferences... > Application). 
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Enlarging Frame Size
Frames can be made larger by two ways: 

1) Physically enlarge frame size, to accommodate your monitor, 
your work preference, your computer's speed, memory capacity 
and higher print resolution: 
Use the drop down list under Frame Size (Memory) to make 
your choice (Frame > Aspect Ratio). The default setting is 
Large; or 

2) Magnify frame view: use Window > Zoom commands (or 
Mac: Command-Scroll wheel; Win: Ctrl-Scroll wheel) to zoom 
the frame's magnification. The frame's title bar displays the 
frame's zoom percentage.

If after you have altered the frame's magnification you would like to return to the default frame size, 
select Frame > Window 100%.
 

Quick Tip: The difference between zooming the view and enlarging the frame size: Physically 
enlarging the frame size effects the project's file size, the print resolution and increases the 
storage space. 

Surrounding Matte Area

The matte area surrounding the frame hides unused portions of images and indicates that the entire 
frame is visible. Only objects within Frame edges will print. The matte area can be enlarged to cover 
the desktop by dragging the corner or edge larger. To reset the surrounding area, use Window > Reset 
Matte Size command; or drag an outer corner of the matte to make the area smaller. 

Quick Tip: Right clicking on the matte area will deselect all objects in the frame.

Creating New Frames

Storyboard projects are usually created with multiple frames. You may find that you work in a sequential 
manner using: Frame > New Frame to create a blank new frame. But you may also find you need to 
breakdown a sequence into several shots/frames. You can save time using some of the other Frame 
Menu commands:

Frame > Insert command places a new blank frame in front of the current frame. It's equivalent to 
making a new frame except that the new frame is created and placed before the current frame.
 
Frame > Duplicate clones the current frame and places it at the end of the entire project. 
 
Frame > Insert Duplicate also clones the current frame but positions it in front of the current frame.
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Navigating Between Frames
After making a series of frames, you can use the Navigation commands to view the other 
frames in your project. The commands are accessible from the Frame Menu. 

	 Go First (to head end of project);
	 Go Previous;
	 Go To... (opens dialog box to pick frame by number and preview);
	 Go Next;
	 Go Last (to tail end of project).

Quick Tip: For another way to jump to a specific frame, as well as shuffling frames within a 
project, keep the Overview Window open. 
 

Deleting A Frame
For the times when you simply want to delete a frame from your project you can remove the frame from 
the Frame Menu > Delete ((Mac: Command-D; Win: Ctrl-D).  When you decide to delete a frame you 
will be given a prompt to verify that you wish to proceed with this action.  You cannot Undo a Deleted 
Frame.

Elements in the Frame

The Frame Window is where you can begin showing your creativity by pulling together the visual plan 
for your project. Think of the Frame Window as the viewfinder of your camera and position your actors 
and props and background in such a way as to tell your story visually. Right from the start, directors 
take control of the their film by being specific about which elements (locations, actors, props and 
movement arrows) are included in each shot, their position within the frame and the movement of the 
elements within the scene. 

You can build your storyboard panels using StoryBoard Quick's ready-made art from Library Palettes 
(Locations, Props and Characters); Director's Arrows from Draw Toolbar, Text from the Text Tool, or add 
imported images and digital photos; or create objects using StoryBoard Quick 6's Draw Tools. As you 
choose which objects to place into the frame, you will also decide how important each element is by 
where you place them in the frame and how large or small they appear.  

Content Libraries

One of the easiest ways to get started creating your shots is by using 
StoryBoard Quick's vast array of scalable graphics in each of the content 
palettes.  All of the content palettes are open by default and available upon 
launching the program.  If you would like to hide/show any of the libraries, go 
into Windows > Palettes to toggle them off and on.  Close any open palette 
in the interface by clicking on the Close Box in the upper right hand corner of 
the palette. Windows > Show All Palettes command toggles between show-
ing and hiding all floating palettes. 
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Locations:
StoryBoard Quick comes with two palettes full of locations. These are divided into Interior (INT) 
Locations and Exterior (EXT) Locations and then grouped in subcategories within each palette. To bring 
a location into the Frame Window, single click on the icon for the category you wish to view and then 
click again on the location you want to appear in the frame.  Locations can be zoomed and sized just 
like any other graphic, but in StoryBoard Quick the selected location appears in the backmost layer of 
the frame by default. For more on layers, see Object Layers later in this chapter.

Characters:
StoryBoard Quick comes equipped with six 
standard characters in a variety of positions. 
Each pose has 8 views as well as a 3 
elevations (high angle, eye level, low angle). 
To select a character and place them in the 
frame, single click on the icon of the character you wish to use. The 
position grid will appear.  In this grid, you can select both the desired 
pose as well as the elevation and view. Clicking again on the position 
grid will bring your character to the frontmost layer in the frame.

Once a character is in the frame, you can turn them as well as change 
the elevation using the Turn Arrows located in the Main Toolbar. 
Characters can be zoomed and sized, just like any other graphic, by 
using the Zoom Tools located in the Main Toolbar or by clicking and 
dragging the object handles located around the graphic.

Props:
The Props Palette contains a variety of 
everyday objects (vehicles, furniture, 

animals, etc.) that you may want to integrate into your shots.  The palette 
is categorized and color-coded for easy identification of any given object.  
In addition to being divided by category, props also come in two different 
varieties: rotatable and single-view.  Props that have the ability to rotate 
are identified by a turn arrow located above its thumbnail.  These items 
are located in the top portion of the prop grid.  Turning an enabled prop 
is similar to turning a characters.  Click on the desired prop to bring it into the frame.  
Once in the frame, use the Turn Arrow icons on the Main Toolbar to see different 
views.  Single-view props are selected the same way, by clicking on their thumbnail in 
the prop menu. 

Quick Tip:  When a Character or Prop is selected in the frame, you can 
use your mouse Scroll wheel to turn the object. Or Shift-Scroll Wheel to 
rotate to refine positions.
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Colorizing Characters:
Characters can be color-customized and then saved for 
future use using the Color Palette and the My Characters 
feature.  Bring in a Character of your choice and select 
them in the frame window.  Bring up the Color Palette and 
click on the Character Tab (identified by the Face Icon).  
In the Color Palette, you are given the option of changing 
the color of a number of the characters' attributes (from 
left to right: Hair, Skin, Lips, Shirt, Pants, Shoes).  Click 
on the color box underneath the icon of the attribute you 
wish to change.  Once selected, identified by a yellow 
highlight around the color box, you can then select a new 
color from any of the color spectrums presented below.  

Saving a Colorized Character:
If you have a colorized character that you would like 
to use in multiple frame or over the course of multiple 
projects, you can save this character into the My 
Characters Palette. With the character selected in the 
frame window, go to File > Save Character.

The Save Character dialog box will appear asking you to name your new character.  Name your char-
acter and click the Save button.  Your character, with the color attributes, will then be available for you 
in all of that character's poses and rotations.

Now you can bring that character directly into the Frame Window from the My Characters Palette 
and you can still colorize that character further and continue to save them as you go.  Example: you 
customize Man 1 to have Yellow Hair and name him "Blondie."  You then use "Blondie" in your project 
in a number of different scenes.  Later on you decide that "Blondie" really should have red hair instead 
and now want to change the hair color.  Change the hair color in one of the frames on your custom 
character and go back to File > Save Character.  

StoryBoard Quick will recognize this character as  "Blondie" and you will be given the choice of the 
range to which the change should apply. By choosing Change All Objects in Project, "Blondie" will be 
changed in every frame in the current open project and the character will be resaved for future use. By 
choosing New Projects Only, "Blondie" will be changed in the current frame and for all future uses.

Quick Tip: To delete a character from the My Characters Toolbar, go to My Documents 
folder> StoryBoard Quick > My Characters and remove or delete the name of the character 
you wish to remove.  Then relaunch the application.

Colorizing Props
In StoryBoard Quick 6, you can change the overall color of any given prop.  Bring a prop to the frame 
from the Props Palette and keep it selected.  Open the Color Palette and, if not already selected, click 
the Colorize Props Tab, as identified by the Car Icon.  Once open, select a color from any of the color 
spectrums to change the overall color of the desired prop. 
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Working With Content

Object Layers
Each image, when imported or placed in the frame from a library, is put in the frame on its own layer. 
Think of layers as transparent sheets stacked on top of each other. As you create, or import a new 
object into a frame, the object is stacked on the topmost layer. 

NOTE:  StoryBoard Quick Location Library images are the exception to the rule. 
Location images are automatically placed on the back (background) layer.

• To change or rearrange the object's stacking order, the following commands are available:
Bring to front
	 - Use Objects > Bring to Front (or the Bring to Front icon on the Main Toolbar) to move a 

selected object in front of, or on top of, all the other objects. (Mac: Command-F; Win: Ctrl-F). If the 
image is the background (a full frame image), it will cover all the other elements in the frame.

Move forward one layer
	 - Use Move Forward from the Object Menu to move the selected object forward one layer. 

(Shortcut: Shift-click the Bring to Front icon on the Main Toolbar.)
Move back one layer

	 - Use Object > Move Backward to move a selected object back one layer. (Shortcut: Shift-click 
on Send to Back icon.)

Send to back
	 - Use Object > Send to Back (or use Send to Back icon on Main Toolbar) to move a selected 

object behind all the other objects in the frame (Mac: Command-B; Win: Ctrl-B).
• When moving an object within the frame, the item remains on its current layer. 
• When grouping objects, the stacking order changes. The newly "grouped" object moves to the top. 

Align Objects
Use the Object > Align commands to line up edges of selected objects. Select at least two objects to 
align and make the choice of alignment. The bottommost object (of items selected) determines align-
ment position.

Fit to
Use these commands to resize images into the Aspect Ratio you have chosen for your project. Use the 
Menu commands Fit to > Frame;  Aspect Height; or Aspect Width to resize your image. These com-
mands are useful for location (full frame) images. 

Zoom Objects
Resize any image in the frame by using Zoom ["+" or "-"] Tools. Or use the Select Arrow (on Main 
Toolbar) scale the image by clicking and dragging an image handle to make it larger or smaller. 

Flip or Rotate Objects
Use the Menu item Flip > Horizontal; or Vertical to reflect an image. You can spin an object at an 
angle other than horizontal or vertical by rotating the object first (use Object > Rotate to open dialog 
box).

Quick Tip: Hold the shift key down while scrolling the wheel on your mouse to rotate (tilt) any 
object clockwise/counter-clockwise. 
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Group  
Objects can be grouped together and can then be repositioned as a single object. When objects are 
grouped together, they are moved into the topmost layer.

Ungroup  
This command separates images that have been previously grouped in StoryBoard Quick. When un-
grouped, the previously-grouped images revert to their size at the time they were grouped.

Draw Toolbar

StoryBoard Quick 6's Draw Toolbar provides vector-based drawing tools for creating basic geometric 
shapes and additional tools for drawing freeform shapes. The Draw Toolbar also provides tools to draw 
Director's arrows (to indicate character or camera motion within the shot). The toolbar can be toggled 
open or closed using Frame > Draw Tools. Freeform and geometric shapes can be drawn, then can be 
colorized and outline size can be adjusted.

Director's Arrows
The first five tools on the Draw Toolbar are directional arrow tools indicating movement "into," "out of," 

"across," "zoom in" and "zoom out" of the frame.  When one of these tools is se-
lected, it draws in "wire frame" mode. 

To use: Select one of the Arrow Tools. The cursor turns into 
a plus (+). Place the cursor in the frame and while holding 

down the mouse button, drag the cursor. The arrow draws, scales and rotates 
as you drag it. After positioning the arrow, release the mouse. When the arrow 
is drawn, use the Color Palette's Fill and Pen Tab choices to change color and outline attributes (color, 
opacity, line thickness). The arrow can be resized using the "+" or "-" icons (Zoom Tools) on the Main 
Toolbar or by using the Select Arrow to drag an image handle into the desired size. The arrow image 
can also be rotated using the Object > Rotate... > Rotate dialog box. Shift Scroll Wheel rotates the 
rendered arrow.

Arrow 1:   movement into frame; away from camera
	Arrow 2:   movement out of frame; toward camera
	Arrow 3:   movement across the camera plane (flat movement); Control+Arrow 3 = Turn arrow
Arrow 4:   zooming into selected section of the shot
Arrow 5:   pulling back from or zooming out of selected section of the shot

Quick Tip: Designate one color to indicate camera motion, and another color to indicate character 
movement. Include the color code in the footnotes (footers) of the printed pages.

Speech Bubble Tool
Use this tool to draw a dialog bubble in frame. The tool operates the 
same as the Director's Arrows. The fill, line and color opacity are con-
trolled by the Color Palette.  Use the Caption Bubble in conjunction with 
the Text-In-Frame tool to show someone speaking a line of dialog.   
Win: Ctrl-Speech Bubble draws a square dialog bubble.
Mac: Command-Speech Bubble draws a square dialog bubble.
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Pen Scribble Tool
Use this tool to draw a shape as you would with a Sharpie (marking pen). Once completed, the line is a 
succession of single points. The points can be deleted, added (one at a time) or moved. (Select object 
and use Object > Edit Points command to see the points.) 
Win:  Ctrl-click on a point removes the point. Ctrl-click on the line adds a point.  
Mac: Command-click on a point removes the point. Command-click on the line, adds a point. 

Text-In-Frame Tool
Use the Text-In-Frame tool on the Draw Toolbar to type in the frame. 
Select the Text Tool and click in the frame to position the text cursor. A temporary box appears 
indicating the approximate position for your text. Begin typing or paste your text into the box. Use 
commands on the Text Menu to change text size, color, font and style. Text color can also be changed 
using the Color Palette. Text can also be zoomed larger using the Zoom Tools.
To resize the box  (i.e. if the text wraps to multiple lines  and you want it on one line), use the Text 
Tool, click on a box handles and pull to stretch or contract. 

Line Tool
Use the Line Tool to create individual straight lines. Shift-Line Tool constrains drawing the line to 45° 
increments. The thickness of the line is controlled by the Pen Size control in the Color Palette, under 
the Pen Tab.

Square and Circle Tools
StoryBoard Quick provides a Square/Rectangle Tool and an Ellipse/Circle Tool 
that allows you quickly create these common graphic objects.

Draw a geometric shape by selecting the tool and placing the cursor in the 
frame. For example: click and drag from one edge of the circle to the opposite 
edge. Use Shift + Tool to constrain drawing to draw a perfect square or circle. 

Polygon Tool 
Use the Polygon Tool to draw straight-edged objects. Double click to end the polygon draw process. To 
add or delete Anchor Points: Select Edit Points Tool, then Command-click (Mac) or Ctrl-click (Win) on 
the line (to add) or on the point (to delete).

Bezier Freeform Tool
Use the Bezier Tool to draw shapes in the frame. Images drawn with this tool contain Bezier anchors 
and control points. Bezier shapes can be filled and outlined like circles and squares. Double click to 
end (cease) the Bezier draw process. The lines of the shape initially appear straight. Use Object > Edit 
Points to activate the Edit Mode to reshape a Bezier object. Using the control points radiating from 
each anchor, shape your image.   
To Add or Delete Anchor Points: Select Edit Points, then Command-click (Mac) or Ctrl-click (Win) to 
add or delete anchor points. Use Preferences > Application > Frame Objects to adjust the size and/
or color of the anchor points/handles.

Edit Points
Use Object > Edit Points command to edit (i.e. add, 
delete or reposition) anchor points made with Pen Tool, 
Line Tool, Polygon Tool and Bezier Curve Tool. 

 

       A) Item selected                 B)  Item selected and use
			         Edit Points Command;                               	
			         move point/s
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To Edit Points: Select a vector drawn image and use the Object > Edit Points command. Anchor 
points will appear on the image. Click on a point and drag to new position; 

To Add or Delete Points:
Mac: Command-click on a line to add a point or Command-click on a point to delete the point.
Win: Ctrl-click on a line to add a point or Ctrl-click on a point to delete it.
Context Menu: Select a vector drawn image and right click to open Context Menu; select Edit Points.

Crop Object 
Use the Crop Tool to hide an unwanted portion of an object. After clicking the Crop Tool, drag 
a handle on the object's bounding box and move it toward the center of the object. To restore 
a cropped object to its original size, use Object > Remove Crop. 

Quick Tip:  When using the Crop tool, double click on the cropped object to undo crop and 
return the item to its original size.

Color Palette

The StoryBoard Quick Color Palette is based on the display color 
choice in your system preferences (monitor display). This means 
that StoryBoard Quick can display and choose millions of colors. 

To view the color picker section, use the toggle triangle in the 
lower left corner. Choose any of the four palettes by clicking on 
the appropriate tab. 
• Select the Fill Tab (Paint Bucket icon) to access the Fill options.  
• Select the Pen Tab (Pen icon) to access the Pen options. 
• Select the Character Tab (Face icon) to access the Character 
Color choices.
• Select the Props Tab (Car icon) to access the Prop's color 
choices. 

Fill and Pen Tabs
When drawing an object, use the Color Palette to choose or 
change the Fill or Pen color as well as choose the opacity of the 
fill and/or pen and the thickness of the Pen line.  

Use Shift Key when clicking up/down on Opacity or Pen Size controls to adjust small increments (.01%). 
Double click in the Opacity color sample swatch to toggle between 0% and 100% opacity. 
Double click on Pen size sample swatch to reset Pen Size to 1.0 pixels.
To remove any line, cycle down to "0.0" pixel under Pen Size or to "0%" Opacity.
To achieve "No Fill" in an object, set the Opacity of Fill Color to 0%.

Note: Opacity refers to the amount of transparency a fill or pen color has. If an object's color opacity is 
set to 100% that color will appear completely opaque. If an object's opacity is 1%, it will appear almost 
transparent. 

Use the "+" icon to access your 
computer's System color palette. 
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Matching Colors
When drawing in the frame, you may want to match a color of an element already placed in the frame.
To select and match a color in the frame: 
Match Fill color: use the Pen Tool from the Draw Toolbar and Mac: Shift-Command-click; Win: Shift-
Ctrl-click on the desired color in frame; the Fill color takes on the selected color. 
Match Pen color: Use the Pen Tool from the Draw Toolbar and Mac: Option-Shift-click; Win: Shift -click 
on the desired color on an object in the frame to change the Pen color.

Character Tab

To change a character, use the Character Tab to access the various 
items that can be changed (indicated by the Face icon).  
StoryBoard Quick 6 characters have six categories that can be color-
ized to help you create different looks for the character:
	 • Hair color

• Skin color
• Lip color
• Shirt color
• Pants color
• Shoes color

Props Tab
To change the color of a selected prop, click the Props Tab (designated by the Car Icon) and then select 
the desired color for the prop.

For more on Colorizing Characters and Props see previous section on Content Libraries (p.15).

Borders

Adding a border around your printed storyboard frames 
can give your presentation a unique and stylish look 
that will make them appear even more professional.  
To select from a number of pre-formatted borders use 
Frame > Borders...  A dialog box opens for you to pick 
and preview the right border for your project.  Once 
selected, the border will appear on all the frames in 
your Print Preview Window and on your print out.

Quick Tip: Right click on the matte 
surrounding the Print Preview Window to 
quickly select a preview your frames with borders.
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Image Imports

The previous chapter covered StoryBoard Quick Library images. These type of images are eas-
ily placed into the frame because of their integration in the application. However, StoryBoard Quick 
can also easily import graphics which can be layered into your storyboards frames and combined with 
StoryBoard Quick graphics.  This makes it possible to quickly substitute digital photos of your actual 
locations after you've completed your location scouting.

Importable Formats

Images can be imported using the File > Import Image... command. 
The importable file formats are as follows: 
Mac: .bmp, .gif, .jpeg, .png, .pict, .pdf, .tif, .psd with layers
Win: .bmp, vector file (.emf/wmf), .gif, .jpeg, .pict, .png, .psd (with layers), .tif, .sgi, .tga, qtif.

You can place a graphic into a frame from your desktop, or from any removable media, by using drag-
and-drop or copy-paste. 

You can also use copy-and-paste from any browser (such as Internet Explorer, Safari or Firefox) or  
graphic program (such as Adobe Photoshop) that supports the clipboard. Select an image, use Edit > 
Copy in the application containing the image and move cursor to StoryBoard Quick. Click in the Frame 
Window and use Edit > Paste.
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Sizing Graphics

As an image is imported or pasted into the StoryBoard Quick Frame Window, it is placed on the 
topmost layer. The image can be moved, rotated, flipped or sized (zoomed in or out) using the 
commands on the Object Menu. Images can also be resized by using the Object > Fit to commands. 
These commands are useful when importing backgrounds, digital location images or other panoramic 
images.      

You can also resize an image by using the Selection Arrow and click and drag on any of the 
surrounding image handles. 

Key Color

Key color is similar to creating an alpha channel. Alpha channels set the transparency levels. Some clip 
art images have built in alpha channels to provide transparency for layering images. 

Key color can be used on all imported bitmap images: .bmp .gif, .jpg, .png, .pict, .tif. 
Key color, however, is not available on vector images.

For images with alpha channels, the alpha channel is read automatically when imported into 
StoryBoard Quick. Since every application handles alpha channels in their own proprietary manner, 
StoryBoard Quick provides a choice. Choose to invert the alpha channel using Object > Alpha 
Channel > Invert Alpha. Or choose to ignore the alpha channel (removing its transparency) by 
selecting the image and using Object > Alpha Channel > Ignore Alpha. StoryBoard Quick handles up 
to 256 levels of transparency ranging from completely transparent, to semi transparent, to opaque. 

Using Key Color Feature:

•  Select an imported image after it is in the frame;

•  Use Object > Key Color to open the Key Color dialog box;

•  Check the Use Key Color box if not already selected;

•  Next, click the Eyedropper button which changes the 
cursor to an eyedropper;
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•  Move the eyedropper cursor into the Preview Frame  (within the Key Color dialog box) and 
choose the color you want to make transparent by clicking on the image;

•  Next, use the Tolerance slider to adjust the range of color to be "keyed" out. Selecting a color 
chooses one color only. Most bitmap images are composed of graduated/gradient color, so 
using the slider broadens the range of color being keyed. If you are not satisfied with the result, 
re-select the color in a different area of the picture. The results may vary with the choice.

Quick Tip: Select a bitmap image in a frame, Right-click (Mac: Control-click) on a color. The 
Context Menu opens from which you can select Key This Color. This command, however, 
does not offer the Tolerance slider. To access the Tolerance slider, open the Key Color dialog 
box.

Key Color is great for bringing individual elements and removing a background color surrounding it but 
it also is helpful for making location shots more versatile.  See tutorial video on PowerProduction web-
site for actual examples of combining backgronds.

Keying out a sky makes combining locations easy.  You can also use the crop tool to let you combine, 
but keying gives you the ability to keep an irregular edge when compositing two images. 

Use Key Color and Color Palette Fills and Opacity to adjust background image.

http://www.powerproduction.com/moreart/moreart-home.php?page=tutorials
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1.  Location Background as shot. 

2.  Sky keyed out and Tornado image dropped in (send 
to back):

      a.  Use Object > Key Color;
      b.  Click on Eyedropper button;
      c.  Select the sky color in Key Color dialog box 

frame;
      d.  Adjust the tolerance level.
      e.  Select the Tornado background from the Ext. 

Nature Library.  

3.  Sunshine highlights toned down giving overcast look:
      a.  Use polygon tool to outline area/s;      
      b.  Fill polygon/s with grey;
      c.  Set opacity of fill color to 30% or 40% making it 

partially transparent. Set pen width to 0 or opacity 
to 0%.

The same set of tools can assist you in colorizing a set or 
shot when needed (i.e. similar to day-to-night; shooting a 
shot during day with filters to make it appear to be a night 
scene).

Use Key Color to take out sky

Outline areas to dull

Sky was keyed out and rainbow background added. Sky was keyed out and big city was added.

Sky was keyed out:
• Dark blue rectangle drawn and placed into background to look like 
night sky.
• Full moon (white circle) placed in dark sky
• White triangle drawn (no line) and opacity set @ 37% to indicate 
the "moonlight".
• Rectangle drawn over the location image, filled with dark blue and 
opacity set to 49% to darken bottom half of image.  

Using the key color and Color Palette to change weather elements of a shot:
The location is perfect but it was a bright sunny day and the shot calls for bad weather.  

Add Tornado Background



StoryBoard Quick 6 User's Guide   26

Import Image Folder 
 

This command allows you to choose a file folder full of importable images (also available 
by drag and drop into Frame Window). Go to File > Import and select Image Folder from 
the submenu.  A dialog box will allow you navigate and select the folder of images you 
would like to import. Any formats not compatible with StoryBoard Quick will be skipped. 
Each image file will import as a new frame into the current project by default. Go to File 

> Preferences... and at the bottom of the Application tab you will see the checkbox to create a New 
Frame for every image as well as a dropdown menu allowing you to size the imported graphics (Leave 
Original Size, Fit to Aspect Width, Fit to Aspect Height & Fit to Frame).



StoryBoard Quick 6 User's Guide   27

Overview Window
The Overview Window enables you 
to see your StoryBoard Quick project 
in a thumbnail environment; jump to 
specific frames for editing, rearrange 
the order of frames and view the overall 
flow of your project.

Overview Window

 
To open the Overview Window, click 
on the Overview icon on the Main 
Toolbar or go to Window > Overview 
Thumbnails (Win: Ctrl-E; Mac: 
Command-E)

You can control the size of the 
Overview Window by clicking and 
dragging the lower righthand corner 

of the dialog box.  You can control the size of the frame thumbnails by using the zoom controls in the 
Windows Menu.  To return to the default thumbnail size, select Zoom 100%.  

Quick Tip: Hold the Command Key (Mac), Control Key (Win) down and use your mouse's 
Scroll Wheel to zoom in and out in the Overview Window.

Overview Preferences

The Overview Preference tab found in File > 
Preferences... allows you to set up how you would 
like the Overview Window to display the thumbnails 
of your frames.  

First you can select whether you would like to view 
caption text along with each frame by checking or 
unchecking the Show Caption option in the Caption 
Text option in the Preferences.

Next, you can set up how your thumbnails will 
be displayed in the window.  Set the distance in 
between each thumbnail by entering in the number 
of pixels in the Column Gap option in the Overview Grid Spacing.  
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The default spacing is 11 pixels.  The Frame Wrap option will automatically align your thumbnails based 
on the width of the window.  If you would prefer to have a set number of frames per row on the screen, 
uncheck the Frame Wrap option and designate the number of frames per row in the corresponding 
option box.

Quick Tip: You can access the Overview Preference by right clicking anywhere in the 
Overview Window. The Context Menu will open.

Reordering Frames

In the Overview Window, you can rearrange the order of your 
project's frames.  To move a frame from one position in your 
project to another, click the frame so it becomes highlighted.  
You will know that a frame is selected when a yellow light is 
illuminated next to the name of the frame.  Once selected, click, 
hold and drag to the new desired position.  As you drag a yellow 
placement bar will indicate where the frame will be placed 
upon release of the mouse.  When you place the frame in the 
new position, all frames will shift to accommodate the new 
placement.  

Quick Tip: To move groups of frames, use Shift-Click to select multiple frames and then drag 
them to the new desired position.

Navigating With Overview

The Overview Window also allows for easy navigation of your 
project.  From the Overview Window you can jump to the Frame 
Window of any frame by double clicking on the thumbnail.  The 
Overview Window updates all thumbnails in real time as you edit any 
given frame.

You can also navigate the main Frame Window from the Overview 
Window by using the commands in the right click (Mac: control-click) 
menu.  The same navigation commands that are available in the 
Frame Menu are available from the context menu in the Overview 
Window.

Adding/Removing Frames in Overview

To add a new blank frame at the end of your existing project from the Overview Window, right-click 
anywhere in Overview Mode and select the topmost selection New Frame.  If you would like to delete 
a previously-existing frame, first select the frame by clicking on it. Once highlighted, using the context 
menu, select Delete Selected Frames.  You can delete multiple frames at once by using Shift-Click to 
select the frames you would like to delete and using the context menu. 

Quick Tip: When deleting frames, a dialog box will ask you if you are sure you would like to 
perform this action as this cannot be undone. If you may want to use the frame, or elements 
of the frame at a later time in the project, move it to the end of your project instead. 
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Using Overview along with Frame Window

When working on a sequence you may 
want to work on a shot in the Frame 
Window while viewing what the shot will 
look like in the greater scheme of your 
project. The Overview Window updates all 
thumbnails in real time so you are able to 
get an up-to-the-moment preview of how 
your project looks. The Overview Window 
can be kept open while you working 
in the Frame Window and positioned 
independently. Depending on the size of 
your monitor, scale the Overview Window 
to fit on one side of your screen or beneath 
the Frame Window. Then you can use 
the Overview Window to quickly navigate 
through the project by double clicking to go 
directly to shots you want to edit next. 
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Text & Script  
Handling

Text Types

The different types of text in StoryBoard Quick are as follows:

• Text typed into Caption Window;
• Script text imported from screenwriting applications or word-processing software into Caption 
Windows;
• Text used as a design element in the Frame Window.

Caption Window

StoryBoard Quick 6's Caption Window is connected to the individual frame and can handle various 
types of information besides dialog (e.g. script breakdown information). 

Typing in Caption Window 

Open the Caption Window by using the Text icon command located on the Main Toolbar (or Text > 
Show Caption; Win: Ctrl-T, Mac: Command-T). Place the cursor in the window and begin typing. The 
window can be enlarged using the resize box in the lower righthand corner. When text exceeds the size 
of the window, a scroll bar becomes active. 

Formatting Text

Text typed in Caption Window can be edited, deleted and formatted. Highlight the text to be formatted 
and use the Text Menu. Choose Size, Style, Font from choices available in the submenu.  

Each Caption Window can be formatted individually using the Text Menu options when working in 
the Caption Window. Use menu Text > Change All Caption Font to change text format of all current 
and future captions. Setting the default text style for future projects is done in the Preferences > 
Application dialog box. 
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Import Script Text

Integrating your formatted script text into your storyboard application will take you to the next level of 
digital production workflow integration.  Importing text using the Import Script command will instruct 
StoryBoard Quick to make frames and place the chosen script elements into Caption Window below 
the blank frame. New frames (ready for you to compose your shots) are created based on the options 
you choose from the import Dialog Box (pictured next page). Or you can copy and paste text (from 
other applications) into a single caption window.

Quick Tip: Importing an entire feature-length script could create hundreds of boards. 
Depending on the speed of your computer and how detailed you choose to parse your script, 
when importing formatted script text, you might want to import ranges of scenes rather than 
the entire script.  See the Import Script Tutorial Video on PowerProduction website!  

Using the import commands you can import part, or all, of your formatted script text into StoryBoard 
Quick. The Import Script commands are accessed through the File > Import Script menu.  
StoryBoard Quick allows for the import of a number of different file types that covers everything from 
basic Text Files to some of the more popular screenwriting programs currently available.

The text file being imported must already be in the chosen format. To do so, first save or export the 
text from the scriptwriting program or word processing application in the appropriate format.

Scripts, Screenplays, Simple/Rich Text files
Use File > Import Script... to import .txt, .fcf, .tag, .story or .rtf formatted files into the Caption Window. 

Text Format
File > Import Script > Text (.txt)... opens a dialog box:

1. Select a .txt file (i.e. a script that has been saved in .txt 
format) and click Choose.
2. The Import Text dialog box opens and offers choices: 

Into Caption: This instructs StoryBoard Quick to place the 
text information into the Caption Window. 
New Frame Every:  Check the box in front of the 
appropriate items. The choices made in this area will 
instruct StoryBoard Quick where to break the imported text 
and when to create a new frame. 

Start Frame #: instructs StoryBoard Quick to begin 
importing the text at the frame number you select. Type 
your choice in the box next to Start Frame #. 

http://www.powerproduction.com/moreart/moreart-home.php?page=tutorials
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FCF, TAG & RTF format
File > Import > Script FCF... (File Converter Format)
Many popular screenwriting and scripting programs offer the option of saving a file to FCF or TAG 
formats. These special Save As features preserves the categorization of the script elements in more 
detail than the TXT format. 

1. Save script to FCF format when working in the applicable writing application.

2. From within StoryBoard Quick, use File > Import Script... (choose format) to open a dialog box 
and select your formatted script file; click the Choose button. 

3. The Import FCF, TAG, RTF or Story File... dialog box opens (FCF: top picture). 

The dialog box offers choices of "what" to import:

What elements to import or not import (standard script elements defined by the FCF format): 
General Text, Action, Parenthetical, Transition, Act Scene Break, Sluglines, Character Name, Dialogue 
Lines and Scene Character Elements.  (Don't Import option keeps element from being placed into the 
Caption window).

Checking New Frame option, next to a particular element, will create a blank frame or go to the next 
existing frame each time the Import Script function detects the checked element.  

Start @ Frame#: Type in a number to indicate the beginning caption; the text will be broken up 
according to your choices. (i.e. if you've created 10 frames as an opening title sequence and you need 
the script text to be imported into the next frame, type 11 in the text box next to Start @ Frame#. The 
chosen text will be imported and blank frames will be made starting with frame# 11). 
When you have made all your selections, click the OK button to import.

Quick Tip: Select the Script Formatting option before importing when you want your final 
printed storyboards to be in a script-dominant format.  Select Delete Before Import if you 
want your current captions to be overwritten by the imported script.

Check Script 
Formatting option 
when you want 
imported text to be 
kept in script format. 
To adjust formatting 
use Preferences... > 
Import Script.
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Adjusting Script Format
After importing your script formatted text, StoryBoard Quick 6 offers 
a Script-Dominant printing which can be viewed in the Print Preview 
Window.  

This format aligns your boards to the left margin and places the script 
elements (formatted text) on the right side of page.  Your script format 
is preserved, however you can make adjustments if needed by using  
File > Preferences...Import Script. (The numbers to adjust refer to 
character spaces.) The script should then be re-imported to reflect 
changes. The default text is Courier New 10 which is recommended 
for optimal Script-Dominant printing and viewing. 

Import Scheduling Data
File > Import Scheduling allows you to bring in additional text information from a variety of scheduling 
applications.  StoryBoard Quick imports the .sex file type into the Caption Window and creates new 
blank frames according to your selections in the Import Dialog Box.

Placing Text in the Frame

Text can be typed directly into the Frame Window and used 
as a design element, as dialog or as sound effects emphasis.

1. Choose the Text Tool from the Draw Toolbar. Position the cursor into the Frame Window, click and 
begin typing. Text wraps to the next line automatically. Delete, Return, Tab and Backspace are also 
available in the text box.

2. When done typing, click outside the text box. The text then becomes an object.

3. To change the font, font size, style, or color, use Text Menu commands. Select the text, then use the 
Text Menu commands. The background color of a text box can be modified using the Fill Color Palette.  

Quick Tip: Double click in the Fill Opacity preview box to remove all background color.

To edit typed text in a frame:
Use the Text Tool and click on the text box. The text edit box will appear over the text element. 
Highlight the text to delete or type new text; or use the Text Menu options to change attributes. Only 
one style, at a time, can be active in a Frame Window text box. 

To resize the text box:
Use the Text Tool to click and drag on the text box's handles to resize the text box (without resizing the 
text elements).
Use the Select Arrow to reposition, stretch or expand the text box as a whole element. Text boxes can 
be grouped with other elements or other text. The text box can also be zoomed, flipped or rotated.
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Set Default Caption Font Preference

Setting the default font and text style for future projects is done in the Preferences... > Application 
dialog box. Text appearing in Captions which have already have been created can be changed using 
the Text Menu commands. 

To set the Default font for all new Captions, use Preferences > Application > Default Font button. 
Click the Default Font button to open the Choose Font dialog box. Make your choice of Font Name, 
Font Size and Font Style and click OK. Then click OK in the Preferences Dialog Box. Subsequent 
captions will use the new default font.

 

Macintosh Interface

Windows interface
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Printing

Printing Your StoryBoards 

StoryBoard Quick 6 supports printing to both PostScript® and non-PostScript language printers, using 
most modern or current printer drivers. You can also use other supported drivers but if you encounter 
problems with an older driver, upgrade to the current printer driver for your computer. 

After creating a storyboard project, you can print your boards quickly in a variety of preset layouts. 
Storyboards, when presented in print, are traditionally setup in a pattern of sequential images 
accompanied by other pertinent data relative to the frame image.

StoryBoard Quick's Print and Page commands are located on the File Menu. 

• File Menu's Print commands:
	 • Page Setup...
		 • Print Options...
		 • Print Preview
		 • Print...

Page Setup...   Allows you to choose the orientation (Portrait or Landscape) of the printed pages, to 
change paper size and to scale the content of the pages.  Page Setup is also available 
from the Print Toolbar in the Print Preview Window.  The Page Setup choices are a 
function of your system's printer driver for your chosen printer.

Page Options...Opens a dialog box from which you can choose layouts and select which elements 
(e.g. frame image, caption, frame numbers) to include on the page printout.  
Storyboards can be printed in the customary Grid format (i.e. frames with boards 
beneath), in the Vertical format (boards on left; captions on right) or in the Script-
Dominant Format (caption text leads the layout). 

Print Preview  Opens the Print Preview Window.  The Print Preview icon on the Main Toolbar, as 
well as Window > Print Preview, will also opens the Print Preview Window.  Use the 
Print Preview Window to inspect the look of your boards after you have chosen the 
elements. 

Print... 	 Sends document to your chosen printer in the chosen layout. Available on File Menu 
and on the Print Toolbar in Print Preview Window.  This is also where you can chose 
to Print to PDF (see page 40 & 41).
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Page Setup...

Use the Page Setup command from the File menu (or from the Print Toolbar in the Print Preview 
Window) to open your printer driver's Page Setup dialog box. Page Setup choices include selecting 
page orientation (portrait or landscape) and page size (letter or legal).

Note:  A printer driver is required to properly display the print preview. Refer to your operating system's 
manual for details on adding a printer.

Print Options...

Use File > Print Options... to open the Print Options dialog box (or when in Print Preview 
Window use the Print Option tool on the Print Toolbar).  When you have several frames 
created for your project, the Print Preview Window will show you what your layout will look like 
when printing using the options you've chosen.

There are three tabs across the top 
of the dialog box.

Elements Tab 
This tab offers various choices for 
your print layout.

Frames per Page  
Choose the number of frames you 
want to print on each page.  The 
Frames per Page choice can also 
be made using the Layout Toolbar 
at the bottom of the Print Preview 
Window.

The more frames per page, the 
smaller the frame and caption area.  

The maximum text/caption space is available when using the Script-Dominant Format.

Print Elements include Frame Image, Captions and Frame Numbers.  They are all selected by default.  
Uncheck a box to turn off an element.  

Frame Number font styles can be chosen by using the Font button next to Frame Numbers.

Format Style option area gives you the choice of printing in Grid Format, Vertical Format or Script-
Dominant Format.  The default selection is Grid. This choice can also be made using icons on the 
Layout Toolbar.
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Header/Footer Tab
In this section you can check boxes to activate a Header, Footer or both. Headers and Footers can be 
multi-line with styled text and can be left, right or center justified. Type the information into the edit box 
to the right of Header and/or Footer label.

Fonts can be chosen for Headers or Footers independently. Clicking on the Font button opens your 
system's Font dialog box.  

To place page numbers, time of day and current date into the Headers and/or Footers, use the Special 
Text Commands. The information can be inserted anywhere in the Header/Footer text. The Special Text 
Commands will be replaced by the current information at time of printing.  The commands are case 
sensitive (i.e. &t is an ampersand and a lower case "t").

Special Text Commands (&)

&#	 Page Number
&t		 Time Printed
&d	 Date Printed

&f		 File Name

&l		 Left Align
&c	 Center Align
&r	 Right Align

&&	 Ampersand Character
&n	 New Line (acts as a carriage return)

Example of Header: 
Page: &#       Date: &d     Time: &t 

Page Numbering  
Starting Page #: Enter a number for the first page. Each sequential page will be numbered accordingly 
from the previous number. 

Click Apply to implement your choices and continue to make changes as well as see your choices in 
Print Preview, or click OK to implement changes and close the dialog box.     
     
Margins Tab
Page Boundaries: 
Enter your margin size choice in the appropriate margin boxes 
by typing a number into the edit field.  The default setting is 
"inches"; however, this can be changed to centimeters in the 
Preferences... > Measurements section. Changing the Page 
Boundaries will effect the size of the frames and caption area on 
the pages.  After setting the margins, check your layout. When 
using the Script-Dominant Format the imported text embeds 
margin information.  To change the default margins for your next 
script import use Preferences...Import Script tab to add or 
subtract spaces.
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Print Resolution

StoryBoard Quick does not alter the resolution of imported images when you have the Higher 
Resolution checked in Preferences. This allows for maximum resolution when zooming (bitmap 
images) and positioning objects in the Frame. 

Frames are also stored according to the chosen Aspect Ratio and Frame Memory size (Frame > 
Aspect Ratio... dialog box). The default High Definition setting is 768 pixels wide at the Large Frame 
Size (Memory). The same High Definition Aspect at the Standard setting will be 640 pixels wide. 

The difference between the view size (zoom window) and changing the actual frame size will effect 
the file size of your project. Enlarging the frame size increases the frame's storage size on disk. But a 
larger frame size also gives you more resolution when printing and a bigger view of the frame on your 
monitor.  Once you make a choice of the Frame Size, the approximate storage size of each frame will 
be indicated at the bottom of the dialog box.  

Print Layouts

In addition to Grid (frames with captions below) and Vertical (frame on left and caption on right) 
Layouts, you can also select to print in a Script-Dominant format.  In the Script-Dominant format, your 
previously-imported script maintains its layout while the corresponding storyboards are placed on the 
left in thumbnail size.  For more on importing your script, please see Text & Script Handling Chapter 
in this User's Guide.

4 Frames per Page - Grid -
Page Setup: Landscape

4 Frames per Page -Vertical -
Page Setup: Portrait

Script-Dominant Format
Page Setup: Portrait
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Print Toolbar
 	 Print Icon
	 Page Setup Icon
	 Print Options Icon
	 Go Next Page Icon
	 Go Previous Page Icon
	 Zoom Page Smaller Icon
	 Zoom Page Larger Icon

Header

Pictured: Grid Layout
6 Frame per Page

Frame Number

Layout Toolbar
	 Frames per page

	 Grid Layout
	    Vertical Layout
	        Script Dominant Layout

12 Frames per Page -Vertical -
Page Setup: Portrait

12 Frames per Page - Grid -
Page Setup: Portrait
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Script-Dominant Print Format 

This format places the boards on the left margin and the formatted script flows down the right side of 
the page. The layout is therefore dependant upon how much text is associated with each frame. 

Integrating your script and storyboards into your workflow:

File > Import Script
Choose which Script Elements to Import
Choose which Script Elements will make a new frame
Check the Script Formatting option
View the blank boards in the Print Preview Window
Compose your Shots
View finished boards in Print Preview
Use Preference > Script Format to make any adjustments in tab alignment and reimport script.
Use Print Options in Print Preview to adjust page margins.

Print to PDF

Printing to PDF lets your viewer see your document by using 
free Adobe Reader software. Macintosh users have PDF 
writers within the operating system.  Windows users may have 
to install a PDF writer before being able to export to PDF.  
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Exporting

Export Boards

StoryBoard Quick can export frames, frames series or export the entire project for Web Page viewing 
or website, as well as a Flash Movie.

File > Export to Flash Movie... opens a dialog box which you can choose the size and frame duration 
of the Flash Movie.
 
File > Export Boards also opens a submenu from which you can choose what you want to export and 
the format in which you want it exported.

Export to Flash Movie

Publishing your boards to a Flash Movie is easy in StoryBoard Quick 6.  Once you have completed 
your project go to the File Menu and select File > Export to Flash Movie. 

A dialog box will ask you to choose the duration of the 
frames for the project (the chosen rate is applied to all the 
frames) and the option to have the program generate the 
HTML code necessary for posting your video on a web page.  
After the choices have been made, you can save your movie 
to a directory on your computer. Select the desired directory, 
name your movie, choose a format and click Save. 

The export will create a folder with 
the flash movie and other files 
necessary to play it in your Internet browser.

To email your project, attach the folder, with all its contents, to the email (you may want to compress 
the file for easier emailing).  When posting the movie on a web page, upload entire folder. Make sure to 
check with the site for specific instructions for uploading your project to that site.

Preview Flash Movie

To preview your Flash movie, double click on the HTML 
file inside the exported folder. 
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The folder will be given the name you chose for your 
movie with "- Flash" added.  

After the file opens in a browser, click on the "Play" 
button on the lower left hand corner control bar. If you 
export the movie without the play bar, you can use the 
browser's refresh button to replay.

Quick Tip: Email your Flash movie by compressing the entire Flash folder that contains the index 
page and the images and sending it as an attachment (i.e. using Zipit or Stuffit).  The recipient 
simply needs to decompress/expand the folder and double click on the html file inside the folder. 
That will launch their browser and they will be able to view the movie.

Export Frame to Files

Choose to export one, some or all of your boards to 
image files. Select the button in front of your choice in the 
Export Frame File Series dialog box. When choosing 
to export a Frame Series, type in the frame start and end 
numbers.

Name: Name the frame or series by typing in the edit box. 
The frame number will be added to the name.
File Format: Choose the file format from the options 
listed in the drop down list. Choices include: BMP, JPEG, 
TIFF, PSD & PNG.

Click OK when finished or click Cancel.

Another dialog box will open and prompt you to choose 
a location (Browse For Folder: Select a folder to save exported pictures) for the export.  Select the 
destination or make a new folder and name it using the text field, and click OK. One last dialog box 
will ask you to choose other options for the chosen file format, then click OK.  (You can use the default 
choices unless you have special size or other requirements for your images.)
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Export Boards for Web Browser Viewing

Present and/or distribute your boards to associates near and far via the Internet or Intranet. StoryBoard 
Quick 6 exports frames and captions to web-ready formats (HTML text and JPEGs).  Upload all the files 
to your website for viewing.

• The frame image export size is half of the 
Frame Size chosen under Frame > Aspect 
Ratio... > Frame Size (Memory). 

• Both exports for web viewing commands 
supersede any chosen print format.

Choose Export  Boards > Website...
When choosing to Export Boards for Website, 
StoryBoard Quick creates one web page and 
adds navigational links (First/Previous/Next/Last) 
to enable viewer to click through your project. 
All the frames and text are converted into web-
ready formats.  

• You will be prompted to choose (or create) a file folder for StoryBoard Quick to place the images and 
web page text. 

• After the export is complete, your project can be viewed using a web browser (Safari, Firefox, IE, etc.) 
by opening the index.html file from within the folder.

• To distribute your web-ready project via email, compress the files together into one file using an 
archiving application that creates files such as .zip or .rar.

Export Boards > Web Page

Choosing to export your boards to a web page instructs 
StoryBoard Quick to create files that will result in a single 
scrolling web (HTML) page. 
When viewing in a browser, this export layout will show 
all the frames on the left and captions on the right and the 
project can be viewed by scrolling down the page. 

• The frame image export size is half of the frame size 
chosen under Frame > Aspect Ratio > Frame Size 
(Memory). 

• When choosing to Export Boards for Web Page, 
StoryBoard Quick prompts you to choose a file folder to contain the exported files. You can also choose 
to create a new folder for the export as well. After the export is completed, your project can be viewed 
using a web browser by opening the index.html file from within the folder

Quick Tip: Email your storyboards by compressing the folder containing the index page and 
the images and send it as an attachment (i.e. using WinZip, ZipIt or Stuffit). The recipient can 
decompress/expand the file and drag the index.html page to their local browser to view the 
storyboards offline (or you can print to PDF and attach to email, see the Printing Chapter for more).
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Menu Reference Guide
File Menu

New Project creates a new blank project file.  New 
projects are left Untitled until they are saved.

Open Project... opens a previously created and saved 
StoryBoard Quick project file. When selected, a dialog 
box will prompt you to locate your SBQ File.

Open Recent displays a list of recently opened 
StoryBoard Quick project files.  To clear this list, select 
Clear Recent Project at the bottom of the submenu.

Close shuts down the current project file.  You will be 
asked if you would like to save the project file before it 
closes.

Revert to Saved... changes the project file back to the 
point where it was last saved and erases all current 
changes made to your storyboards.

Save command saves all changes made to the project 
file.  It is recommended to save frequently in case of 
computer or power failure.

Save As... allows you to name or rename your file 
while saving your boards.  A dialog box will appear 
allowing you to select the location in which you would 
like to save your project file.  Use when initially naming 
your project or making a duplicate copy of a project 
file.

Save Character... allows you to save and name 
characters of which you have altered the color 
information.  Saved Characters will appear for future 
use in the My Characters content palette.

Import Image lets you select and import a variety of 
images and file types.  The submenu is for choosing 



StoryBoard Quick 6 User's Guide   46

single images, layered Photoshop images or entire folders full of supported image file types.  Additional 
settings for importing images folders can be found in the Preferences.

Import Script offers the ability to import text from a variety of screenwriting and text applications.  
Imported script elements will be placed in the frame's caption box according to choices made when 
using this command.  See Text Handling Chapter for more information on Importing Scripts.  

Import Scheduling brings up a submenu to allow information to be imported from several scheduling 
applications. Choose the application you saved your exported information from the list of file types 
offered.  You will see a File Open dialog 
box allowing you to choose your file. 
Choose the appropriate ".sex" file. 

A dialog box will appear allowing for 
specific choices for importing your 
scheduling information into the caption 
windows.

Export to Flash Movie allows you to create a Flash Movie of your projects.  A dialog box allows you to 
set the time duration of the frames and relative frame size.

Export Frames gives you a number of choices on how to present your project as well as take finished 
frames out of StoryBoard Quick.  You can export your frames as a variety of file types to print or to 
publish on the internet.

Page Setup pulls up your Print Preview Window along with your system's print options dialog box. You 
can choose paper orientation (Portrait or Landscape) from this dialog box.

Print Options pulls up the Print Options dialog box which allows you to select a variety of page layout 
options including Frames per Page, Header & Footers and Margins.  Here you can also select Vertical 
or Grid format style layout.

Print Preview allows you to see a preview of the document and its current print options.

Print... prints the current StoryBoard Quick project with its current print options.

Preferences... opens the Preferences dialog box and allows you to set default options on a variety of 
StoryBoard Quick features for new projects. [Application preferences, Overview (show/hide caption) 
preferences, Import Script Margin preferences.]

Restore Default Preferences... deletes custom preferences and restores defaults during the next 
launch of the program.

Exit/Quit closes the program. You will be asked if you would like to save the current project.
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Edit Menu

Undo reverses the last edit action. You can undo most recent 
actions (the exact number may be limited by the amount of 
RAM available and the kinds of actions you have performed). 
The series of actions is discarded when you choose to creat a 
new frame, close a project, or when you exit the program.

Redo reverses the previously undone action.

Cut cuts the selected object while placing it on your clipboard.

Copy duplicates the selected object and places it on your 
clipboard.

Paste inserts the contents of the clipboard.

Clear deletes the current selected object.

Select All selects all current objects in the frame window.

Select None deselects any currently selected objects.

Frame Menu

New Frame creates a new blank frame and places it as the 
last frame of the current project.

Insert places an empty new frame immediately in front of the 
current frame in the Frame Window.

Insert Duplicate places a duplicate of the current frame 
immediately in front of the current frame.

Duplicate places a duplicate of the current frame as the last 
frame of the current project.

Delete clears the current frame and all of its contents.  This 
action will prompt a warning dialog box and cannot be undone.

Go First moves you to the first frame of the open project.

Go Previous moves you back one frame in the current 
sequence of frames.

Go To... allows you to jump directly to any frame in the project.  
A dialog box allows you to see a preview of the frame to which 
you wish to move.

Go Next takes you forward one frame in the current sequence 
of frames.
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Go Last takes you to the last frame of the open project.

Draw Tools hides/shows the Draw Toolbar at the bottom of the Frame Window.

TV Safe Overlay places/removes the TV Safe overlay on the Frame Window.

Border Overlays shows a dialog box and allows you to select a number of graphic border styles to add 
to the printout of your boards.  The overlay is shown both on the Frame Window as well as the Print 
Preview.

Aspect Ratio... allows you to change the Aspect Ratio of the Frame Window as well as the size of the 
frame in which you wish to work.

Object Menu

Key Color... opens a dialog box which allows you 
to remove a particular color from a bitmap image.  
Use the eyedropper to select the color you wish 
removed and the tolerance slider to increase/
decrease the key color.

Align offers submenu that lets you align two 
objects in relation to one another when both are 
selected.  The objects are aligned to each other 
with the object in the backmost layer being the 
primary object.

Fit to offers a submenu that lets you size a 
selected object in relation to the size of the frame.

Flip offers a submenu lets you flip a selected 
object either Horizontally or Vertically.

Zoom offers a submenu that allows you to select 
from multiple zoom options as well as size multiple 
selected graphics in relation to one another.

Bring to Front brings a selected object to the 
frontmost layer in the frame window.

Move Forward brings a selected object forward 
one layer in the frame window.

Move Backward sends a selected object back 
one layer in the frame window.

Send to Back places a selected object in the 
backmost layer of the frame window.
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Group allows for two selected objects to merge into one object.

Ungroup removes the grouping of an object  previously grouped in StoryBoard Quick and allows them 
to be edited independently once again.

Turn Left rotates applicable characters and rotatable props to the left.

Turn Right rotates applicable characters and rotatable props to the right.

Higher Angle rotates applicable characters to the next available high angle view.

Lower Angle rotates applicable characters to the next available low angle view.

Previous Character Pose cycles through the character poses from bottom to top according to the 
character pose grid.

Next Character Pose cycles through the character poses from top to bottom according to the character 
pose grid.

Alpha Channel opens a submenu that enables you to either invert or ignore the Alpha Channel on an 
imported graphic containing an Alpha Channel.

Remove Crop restores an object cropped in StoryBoard Quick to its previously-uncropped view.

Edit Points allows you to edit the points on shapes created with the Polygon or Bezier Draw Tool.

Text Menu

Show Caption opens the Caption Window in the work-
space.

Size allows you to change the size of selected text in the 
Caption Window and In-Frame Text.

Style allows you to select the font style (Regular, Bold, 
Underline or Italic) you want to use for the Caption Win-
dow as well as In-Frame Text.

Font opens the Font Selection dialog box allowing you to 
choose the font / font size / font style and color for use in 

the Caption Window and In-Frame Text.

Recent Fonts displays a list of the most recent fonts you have selected.  Clear this list by selecting 
Clear Recent Fonts at the bottom of the submenu.

Change All Caption Font... command will open the Font Selection dialog box allowing  you to change 
the font of all the captions at one time. 
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Window Menu

Tile aligns all open workspace windows side 
by side.

Cascade overlaps all open workspaces.

Zoom In makes the current selected 
workspace larger.

Zoom 100% resets the current selected work-
space back to its normal size.

Zoom Out makes the current selected 
workspace smaller.

Zoom View... allows you to select a specific 
percentage that you wish to zoom the current 
workspace.

Reset Matte Size brings the matte 
surrounding the Frame Window back to its 
default sizing.

Palettes offers a submenu to allow access to 
content palettes as well as to the color palette.  
Palettes can be toggled on and off from this 
menu.

Show All Palettes toggles opens all availalbe palettes and marks the toggle with a checkmark. To 
close all palettes, click the menu item again which will remove the checkmark and close all palettes.

Frame brings the Frame Window to the foreground in the workspace.

Caption brings the Caption Window to the foreground in the workspace. It will also open the Caption 
Window if it is not already open.

Overview Thumbnails brings the Overview Window to the foreground in the workspace. It will also 
open the Overview Window if it is not already open.

Print Preview brings the Print Preview to the foreground in the workspace. It will also open the Print 
Preview if it is not already open.

Help Menu
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StoryBoard Quick Help... opens the StoryBoard Quick 
documentation.

Welcome Screen brings up the initial welcome screen.  
The option to have this open upon launch of StoryBoard 
Quick can be controlled in the Preferences.

Get More Libraries Now! takes you directly to the 
PowerProduction Software Website where more libraries 
are available for purchase.

More Artwork Online connects you to PowerProduction 
Software's Website Database "more artwork" ....if your 
computer has internet access.

Internet Support Form allows you to connect with 
PowerProduction Software Technical Support if your 
computer has internet access.

Quick Movie Demo launches the StoryBoard Quick 
Demo movie.

StoryBoard Quick Video Tutorials will connect you to 
the Video Tutorial area

License Manager... opens the registration screen.  

Check for Updates connects to PowerProduction 
website. After you log in your copy of StoryBoard Quick 
will be checked to insure you are using the most current 
version of the program.  Before updating, please save 
your work. We recommend that you keep your email 
address current so we can contact you with update, 
upgrade and new art information.

StoryBoard Quick Website links to PowerProduction 
website.

About StoryBoard Quick displays the splash screen.


